Skip Ribbon Commands
Skip to main content
Thứ hai, ngày 26/02/2024

AN TOÀN THÔNG TIN

Lỗ hổng nghiêm trọng trong PHP ảnh hưởng đến các thiết bị QNAP NAS

28/06/2022 11:36 SA Xem cỡ chữ
(Mic.gov.vn) - 

Nhà cung cấp phần cứng QNAP (Đài Loan) đưa ra cảnh báo tới khách hàng về việc một số thiết bị ổ cứng kết nối mạng NAS (với cấu hình không phải mặc định) bị ảnh hưởng bởi một lỗ hổng nghiêm trọng trong PHP dẫn đến thực thi mã từ xa.


20220827-ta38.jpeg

Theo QNAP, lỗ hổng định danh CVE-2019-11043 ảnh hưởng đến các phiên bản trong sản phẩm của hãng PHP 7.1.x - 7.1.33, 7.2.x - 7.2.24 và 7.3.x - 7.3.11. Nếu bị khai thác, lỗ hổng này có thể cho phép hacker thực thi mã từ xa.

QNAP đã phát hành bản vá cho một số phiên bản hệ điều hành bị ảnh hưởng (QTS 5.0.1.2034 build 20220515 trở lên và QuTS hero h5.0.0.2069 build 20220614 trở lên).

Hãng cũng công bố danh sách các thiết bị sử dụng firmware bị ảnh hưởng bởi lỗ hổng này, cụ thể:

  • QTS 5.0.x trở lên

  • QTS 4.5.x trở lên

  • QuTS hero h5.0.x trở lên

  • QuTS hero h4.5.x trở lên

  • QuTScloud c5.0.x trở lên

Để cập nhật lên phiên bản firmware mới nhất, người dùng cần đăng nhập tài khoản quản trị viên vào QTS, QuTS hero hoặc QuTScloud. Sau đó, click vào vào kiểm tra cập nhật theo đường dẫn Control Panel > System > Firmware Update.

Người dùng cũng có thể nâng cấp thiết bị theo cách thủ công bằng cách tải xuống bản cập nhật trên trang web của QNAP tại mục Support > Download Center.

Hiện QNAP vẫn tiếp tục làm việc để phát hành các bản vá cho tất cả các thiết bị ảnh hưởng. Nếu thiết bị chưa có bản vá chính thức từ hãng, người dùng nên ngắt kết nối các thiết bị NAS đến Internet bằng cách tham khảo tài liệu hỗ trợ của công ty.

Theo Tạp chí An toàn thông tin

Lượt truy cập: 774

ĐÁNH GIÁ BÀI VIẾT( 0)